冷冻图书馆

计算榜

从分析机,到让代码保持自由的许可证。

上榜 39

馆员评分满分 10,由 AI 给出;读者评分满 5 人后显示。AI 听不到录音,专辑分数依据文字资料。

  1. 1 关于分析机的译者注释(注释 A 与 G)Notes by the Translator (Notes A and G) 艾达·洛夫莱斯 1843 9.2
  2. 2 思维规律研究·第一章:本书的性质与宗旨An Investigation of the Laws of Thought — Chapter I: Nature and Design of this Work 乔治·布尔 1854 8.8
  3. 3 推理不过是计算:《利维坦》第五章Leviathan, Chapter V: Of Reason, and Science 托马斯·霍布斯 1651 8.7
  4. 4 二进制算术释义Explication de l'arithmétique binaire 戈特弗里德·威廉·莱布尼茨 1703 8.7
  5. 5 九章算术·方田(分数诸术) 佚名(汉代) 约 50 8.6
  6. 6 我们来算一算吧:论符号术De arte characteristica ad perficiendas scientias ratione nitentes 戈特弗里德·威廉·莱布尼茨 约 1688 8.6
  7. 7 GNU 宣言The GNU Manifesto 理查德·斯托曼 1985 8.6
  8. 8 自由软件的定义What is Free Software? (The Free Software Definition) 自由软件基金会 1986 8.5
  9. 9 RFC 1958:互联网的架构原则RFC 1958: Architectural Principles of the Internet 布赖恩·卡彭特(编),代表互联网架构委员会 1996 8.5
  10. 10 PEP 20:Python 之禅PEP 20 – The Zen of Python 蒂姆·彼得斯 2004 8.5
  11. 11 SQLite 的祝福The SQLite blessing, and “SQLite Is Public Domain” D·理查德·希普与 SQLite 开发者 2001 8.4
  12. 12 论分析机Of the Analytical Engine 查尔斯·巴贝奇 1864 8.3
  13. 13 Unix 哲学基础The Art of Unix Programming, Chapter 1: Basics of the Unix Philosophy 埃里克·S·雷蒙德 2003 8.3
  14. 14 论脑力劳动的分工:像造针一样造对数On the Economy of Machinery and Manufactures, Chapter XX: On the Division of Mental Labour 查尔斯·巴贝奇 1832 8.2
  15. 15 机器中的达尔文Darwin among the Machines 塞缪尔·巴特勒(署名“塞拉留斯”) 1863 8.2
  16. 16 逻辑机器Logical Machines 查尔斯·桑德斯·皮尔士 1887 8.2
  17. 17 RFC 2119:RFC 中表示要求级别的关键词RFC 2119: Key words for use in RFCs to Indicate Requirement Levels 斯科特·布拉德纳 1997 8.2
  18. 18 列子·汤问·偃师 列子(托名) 300 8.1
  19. 19 RFC 1925:网络十二真理RFC 1925: The Twelve Networking Truths 罗斯·卡隆(编) 1996 8.1
  20. 20 算术机器告示Advis necessaire à ceux qui auront curiosité de voir la Machine Arithmétique 布莱兹·帕斯卡 1645 8.0
  21. 21 RFC 2468:我记得 IANARFC 2468: I Remember IANA 温顿·瑟夫 1998 8.0
  22. 22 黑客词典选The Jargon File, version 4.4.7 (a selection) 埃里克·S·雷蒙德(编)及众多撰稿人 2003 8.0
  23. 23 电动制表系统An Electric Tabulating System 赫尔曼·何乐礼 1889 7.9
  24. 24 PEP 8:愚蠢的一致性PEP 8 – Style Guide for Python Code (Introduction; A Foolish Consistency is the Hobgoblin of Little Minds) 吉多·范罗苏姆、巴里·华沙、艾丽莎·科格伦 2001 7.9
  25. 25 开源定义The Open Source Definition 开放源代码促进会(源自布鲁斯·佩伦斯起草的《Debian 自由软件指导方针》) 1998 7.8
  26. 26 《奇妙的对数表》作者序The Author's Preface to the Admirable Table of Logarithms 约翰·纳皮尔 1616 7.7
  27. 27 论一台拟议中的分析机On a Proposed Analytical Machine 珀西·拉德盖特 1909 7.7
  28. 28 RFC 1149:用鸟类载体传输 IP 数据报的标准RFC 1149: A Standard for the Transmission of IP Datagrams on Avian Carriers 戴维·韦茨曼 1990 7.7
  29. 29 梅尔策尔的下棋机Maelzel’s Chess-Player 埃德加·爱伦·坡 1836 7.6
  30. 30 心智活动中的机械辅助:杰文斯论逻辑机器On the Mechanical Performance of Logical Inference, §§ 1–8 威廉·斯坦利·杰文斯 1870 7.6
  31. 31 SQLite:长期支持,直到 2050 年Long Term Support D. 理查德·希普与 SQLite 开发者 2025 7.6
  32. 32 RFC 2324:超文本咖啡壶控制协议RFC 2324: Hyper Text Coffee Pot Control Protocol (HTCPCP/1.0) 拉里·马辛特 1998 7.5
  33. 33 RFC 2555:RFC 三十年RFC 2555: 30 Years of RFCs 罗伯特·布雷登、乔伊丝·K. 雷诺兹、史蒂夫·克罗克、温特·瑟夫、杰克·范勒、塞莱斯特·安德森 1999 7.5
  34. 34 RFC 1087:伦理与互联网RFC 1087: Ethics and the Internet 互联网活动委员会(IAB) 1989 7.3
  35. 35 一台新的逻辑机A New Logical Machine 艾伦·马昆德 1885 7.2
  36. 36 PEP 1:什么是 PEP?PEP 1 – PEP Purpose and Guidelines (What is a PEP?; PEP Audience; PEP Types) 巴里·华沙、杰里米·希尔顿、戴维·古杰、艾丽莎·科格伦 2000 7.0
  37. 37 PEP 257:文档字符串惯例PEP 257 – Docstring Conventions 戴维·古杰、吉多·范罗苏姆 2001 7.0
  38. 38 RFC 968:启动前夜RFC 968: ‘Twas the Night Before Start-up’ 温顿·瑟夫 1985 6.9
  39. 39 RFC 1121:第一幕——诗集RFC 1121: Act One – The Poems 乔恩·波斯特尔、伦纳德·克兰罗克、温顿·瑟夫、巴里·贝姆 1989 6.7